Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Gentoo-AMD64 <gentoo-amd64@g.o>
From: JimD <Jim@...>
Subject: Firefox Plugins
Date: Sat, 25 Mar 2006 22:16:41 -0500
I am using the 32-bit version of firefox, mozilla-firefox-bin.  This
lets me use Macromedia's flash plugin.  I am also using the 32-bit
version of mplayer so I can use the win32 codecs.

On my previous system that was x86 I used mplayerplug-in and it was
able to handle just about any of the video files I would come across on
the web.

Is there anyway I can use mplayerplug-in now with amd64?  I tried to
emerge mplayerplug-in.  However emerge wanted to compile mplayer which
would be 64-bit and not work with Firefox or the win32 codecs.  If I
compile Firefox, then I will also lose flash.

Is there any setup for amd64 users to be able to watch videos on the
web?  I also want to be able to watch videos on my computer as well as
DVD's.

Thanks,

Jim
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Firefox Plugins
-- Beso
Re: Firefox Plugins
-- Paolo Ripamonti
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
2.6.16 and ndiswrapper
Next by thread:
Re: Firefox Plugins
Previous by date:
Re: Re: 2.6.16 and ndiswrapper
Next by date:
Re: Firefox Plugins


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.