Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Zac Medico <zmedico@...>
Subject: Re: Messed up virtual/glibc?
Date: Mon, 11 Jul 2005 07:16:34 -0700
Richard Freeman wrote:
> 
> I've done several emerge syncs and the problem has persisited.  Neither
> dia nor gimp-print appear anywhere in my local portage overlay, and both
> of these packages are giving me issues.  If I mask gimp-print I'm sure
> I'll hit more.
> 
> Neither of these ebuilds has the text "glibc" anywhere in them.  The
> string "virtual/glibc" doesn't appear in any code in the ebuild classes
> director either under /usr/portage.

Also grep /var/db/pkg and /var/cache/edb/dep.

Zac
-- 
gentoo-amd64@g.o mailing list


References:
Messed up virtual/glibc?
-- Richard Freeman
Re: Messed up virtual/glibc?
-- Zac Medico
Re: Messed up virtual/glibc?
-- Richard Freeman
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Messed up virtual/glibc?
Next by thread:
xorg Dual-Head Layout with nv-Driver?
Previous by date:
Re: Messed up virtual/glibc?
Next by date:
Re: Re: Internal Card Reader detection


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.