Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Michael Ulm <michael.ulm@...>
Subject: Re: Who downgrades hal and dbus?
Date: Tue, 10 Jan 2006 08:22:56 +0100
Richard Fish wrote:
> On 1/9/06, Michael Ulm <michael.ulm@...> wrote:
> 
>>When I do an emerge --update --deep world the
>>packages hal and dbus get downgraded to versions
>>hal-0.4.8 and dbus-0.23.4-r1 only to be upgraded to
>>the newest versions in the same update. When I just
>>do the update without the --deep option no
>>downgrading occurs.
> 
> 
> Add --pretend --tree.  That will show you what package requires the
> downgrade.  Hopefully the fix is as simple as USE=-hal for that
> package.
> 
That did it. Thank you. The culprit turned out to be gnome. After
sprinkling a liberal dose of -hal and -dbus into the package.use
file the problem vanished.

Michael.

-- 
Michael Ulm
R&D Team
ISIS Information Systems Austria
tel: +43 2236 27551-219, fax: +43 2236 21081
e-mail: michael.ulm@...
Visit our Website: www.isis-papyrus.com
-- 
gentoo-amd64@g.o mailing list


References:
Who downgrades hal and dbus?
-- Michael Ulm
Re: Who downgrades hal and dbus?
-- Richard Fish
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Who downgrades hal and dbus?
Next by thread:
gcc wants emul libc.so.6
Previous by date:
Re: XOrg 6.9
Next by date:
Re: Update config files


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.