Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: "Christian Aistleitner" <tmgisi@...>
Subject: Re: tar/bzip2 not working in chroot
Date: Wed, 20 Jul 2005 08:08:55 +0200
Hello Simon,

thank you for your answer.

> Many packages do strange things when /dev/zero or /dev/null is not
> present, perhaps that's it? (just a wild guess)

I tried mounting the /dev of the install cd to the /dev of the chroot.  
This did not resolve the problem.

> You could make an strace
> of them and try to find something unusual.

I did not try an strace yet. I'll probably do it as soon, as I encounter  
the problem again.

Best regards,
Christian
-- 
gentoo-amd64@g.o mailing list


References:
tar/bzip2 not working in chroot
-- Christian Aistleitner
Re: tar/bzip2 not working in chroot
-- Simon Stelling
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: tar/bzip2 not working in chroot
Next by thread:
Re: Re: Problem with flash card reader
Previous by date:
Re: Open Office 2-beta ebuild
Next by date:
baselayout-1.11.13 and sata problem


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.