Gentoo Archives: gentoo-announce

From: Dan Armak <danarmak@g.o>
To: gentoo-announce@g.o
Cc: gentoo-user@g.o, gentoo-dev@g.o
Subject: [gentoo-announce] [gentoo-dev] Discontinuing support for portage 1.8.8 or earlier (1.0_rc6 profile)
Date: Wed, 08 May 2002 21:10:36
Message-Id: 200205072106.43466.danarmak@gentoo.org
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello everyone,

In about a week, I will remove backward support for portage-1.8.8 and earlier 
(i.e. the 1.0_rc6 profile) from the eclasses (FYI, eclasses are used by all 
kde ebuilds). Everyone who hasn't yet done so should upgrade to the latest 
portage-1.9.x (1.9.9 as of this writing).

If 'emerge portage' still emerges portage-1.8.8-r1 for you, you are using the 
old 1.0_rc6 profile. Please change the /etc/make.profile symlink to point to 
/usr/portage/profiles/default-1.0. Further instructions for upgrading from a 
1.0_rc6 system to a 1.0 one were posted to these lists previously.

- -- 
Dan Armak
Gentoo Linux developer (KDE)
Matan, Israel
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE82BezUI2RQ41fiVERAr+JAJ9l539F3E5sfZND47dtxzpj+DZUwwCeP04C
h1cVr62PoUofTY3bWak9+7Y=
=K1ti
-----END PGP SIGNATURE-----

_______________________________________________
gentoo-dev mailing list
gentoo-dev@g.o
http://lists.gentoo.org/mailman/listinfo/gentoo-dev