Gentoo Archives: gentoo-announce

From: Sean Amoss <ackle@g.o>
To: gentoo-announce@g.o
Subject: [gentoo-announce] [ GLSA 201204-01 ] VirtualBox: Multiple vulnerabilities
Date: Mon, 09 Apr 2012 23:01:14
Message-Id: 4F836880.9070307@gentoo.org
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 201204-01
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                            http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Severity: Normal
    Title: VirtualBox: Multiple vulnerabilities
     Date: April 09, 2012
     Bugs: #386317, #399807
       ID: 201204-01

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities were found in VirtualBox, allowing local
attackers to gain escalated privileges.

Background
==========

VirtualBox is a powerful virtualization product from Oracle.

Affected packages
=================

    -------------------------------------------------------------------
     Package              /     Vulnerable     /            Unaffected
    -------------------------------------------------------------------
  1  app-emulation/virtualbox
                                  < 4.1.8                    >= 4.1.8 
  2  app-emulation/virtualbox-bin
                                  < 4.1.8                    >= 4.1.4 
    -------------------------------------------------------------------
     2 affected packages

Description
===========

Multiple unspecified vulnerabilities have been discovered in
VirtualBox. Please review the CVE identifiers referenced below for
details.

Impact
======

A local attacker may be able to gain escalated privileges via unknown
attack vectors.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All VirtualBox users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot --verbose ">=app-emulation/virtualbox-4.1.8"

All VirtualBox binary users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot -v ">=app-emulation/virtualbox-bin-4.1.8"

References
==========

[ 1 ] CVE-2010-4414
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2010-4414
[ 2 ] CVE-2011-2300
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-2300
[ 3 ] CVE-2011-2305
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-2305
[ 4 ] CVE-2012-0105
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0105
[ 5 ] CVE-2012-0111
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0111

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

 http://security.gentoo.org/glsa/glsa-201204-01.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@g.o or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2012 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5

Attachments

File name MIME type
signature.asc application/pgp-signature