Gentoo Archives: gentoo-announce

From: Seemant Kulleen <seemant@g.o>
To: gentoo-security@g.o, gentoo-announce@g.o, lwn@×××.net
Subject: [gentoo-announce] Security vulnerability in icecast
Date: Thu, 25 Apr 2002 22:07:23
Message-Id: 20020425200723.67605cf3.seemant@gentoo.org
- -----------------------------------------------------------------------
GLSA: GENTOO LINUX SECURITY ANNOUNCEMENT
- -----------------------------------------------------------------------
PACKAGE         : icecast
SUMMARY         : security vulnerability in icecast
DATE            : Apr 26 03:07:01 UTC 2002
- -----------------------------------------------------------------------

OVERVIEW

A security vulnerability has been found that affects Gentoo's
icecast-1.3.11 and prior packages.  Additionally streams over 160kbps were
shown to suffer.


DETAIL

Fix for a security vulnerability and streams over 160kbps.  Full details
available at http://www.icecast.org


SOLUTION

It is recommended that all Gentoo Linux users who are running icecast
perform a system update as follows.

emerge --clean rsync
emerge icecast
emerge clean

- ------------------------------------------------------------------------
ashmodai@g.o
seemant@g.o
drobbins@g.o
- ------------------------------------------------------------------------