Gentoo Archives: gentoo-commits

From: "Robin H. Johnson (robbat2)" <robbat2@g.o>
To: gentoo-commits@l.g.o
Subject: [gentoo-commits] gentoo commit in xml/htdocs/proj/en/perl: outdated-cpan-packages.xml
Date: Mon, 17 Jan 2011 01:52:35
Message-Id: 20110117015225.13FC020057@flycatcher.gentoo.org
robbat2     11/01/17 01:52:25

  Modified:             outdated-cpan-packages.xml
  Log:
  Automated update of outdated-cpan-packages.xml

Revision  Changes    Path
1.2604               var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml

file : http://sources.gentoo.org/viewvc.cgi//var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml?rev=1.2604&view=markup
plain: http://sources.gentoo.org/viewvc.cgi//var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml?rev=1.2604&content-type=text/plain
diff : http://sources.gentoo.org/viewvc.cgi//var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml?r1=1.2603&r2=1.2604

Index: outdated-cpan-packages.xml
===================================================================
RCS file: /var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml,v
retrieving revision 1.2603
retrieving revision 1.2604
diff -p -w -b -B -u -u -r1.2603 -r1.2604
--- outdated-cpan-packages.xml	16 Jan 2011 09:52:28 -0000	1.2603
+++ outdated-cpan-packages.xml	17 Jan 2011 01:52:24 -0000	1.2604
@@ -1,6 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE guide SYSTEM "/dtd/guide.dtd">
-<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml,v 1.2603 2011/01/16 09:52:28 robbat2 Exp $ -->
+<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml,v 1.2604 2011/01/17 01:52:24 robbat2 Exp $ -->
 
 <!-- Do Not Translate !! -->
 <guide link="/proj/en/perl/outdated-cpan-packages.xml">
@@ -19,7 +19,7 @@
 <license/>
 
 <version>1.0</version>
-<date>2011-01-16</date>
+<date>2011-01-17</date>
 
 <chapter>
 <title>Intro</title>
@@ -75,6 +75,11 @@ will curb some of the bugs to boot).
     <ti align="right">0.10</ti>
   </tr>
   <tr>
+    <ti><uri link="http://search.cpan.org/search?query=devel::stacktrace&amp;mode=all">Devel-StackTrace</uri></ti>
+    <ti align="right">1.26</ti>
+    <ti align="right">1.27</ti>
+  </tr>
+  <tr>
     <ti><uri link="http://search.cpan.org/search?query=font::ttf&amp;mode=all">Font-TTF</uri></ti>
     <ti align="right">0.45</ti>
     <ti align="right">0.48</ti>
@@ -157,7 +162,7 @@ will curb some of the bugs to boot).
 </table>
 
 <p>
-Total packages suspected as outdated: 21 of 1061
+Total packages suspected as outdated: 22 of 1061
 </p>
 
 </body>