Gentoo Archives: gentoo-commits

From: "Robin H. Johnson (robbat2)" <robbat2@g.o>
To: gentoo-commits@l.g.o
Subject: [gentoo-commits] gentoo commit in xml/htdocs/proj/en/perl: outdated-cpan-packages.xml
Date: Tue, 13 Jan 2009 17:52:45
Message-Id: E1LMnRS-0005Bt-8N@stork.gentoo.org
robbat2     09/01/13 17:52:42

  Modified:             outdated-cpan-packages.xml
  Log:
  Automated update of outdated-cpan-packages.xml

Revision  Changes    Path
1.1076               var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml

file : http://sources.gentoo.org/viewcvs.py//var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml?rev=1.1076&view=markup
plain: http://sources.gentoo.org/viewcvs.py//var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml?rev=1.1076&content-type=text/plain
diff : http://sources.gentoo.org/viewcvs.py//var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml?r1=1.1075&r2=1.1076

Index: outdated-cpan-packages.xml
===================================================================
RCS file: /var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml,v
retrieving revision 1.1075
retrieving revision 1.1076
diff -p -w -b -B -u -u -r1.1075 -r1.1076
--- outdated-cpan-packages.xml	13 Jan 2009 09:52:27 -0000	1.1075
+++ outdated-cpan-packages.xml	13 Jan 2009 17:52:42 -0000	1.1076
@@ -1,6 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE guide SYSTEM "/dtd/guide.dtd">
-<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml,v 1.1075 2009/01/13 09:52:27 robbat2 Exp $ -->
+<!-- $Header: /var/cvsroot/gentoo/xml/htdocs/proj/en/perl/outdated-cpan-packages.xml,v 1.1076 2009/01/13 17:52:42 robbat2 Exp $ -->
 
 <!-- Do Not Translate !! -->
 <guide link="/proj/en/perl/outdated-cpan-packages.xml">
@@ -110,6 +110,11 @@ will curb some of the bugs to boot).
     <ti align="right">2.14</ti>
   </tr>
   <tr>
+    <ti><uri link="http://search.cpan.org/search?query=net::amazon::s3&amp;mode=all">Net-Amazon-S3</uri></ti>
+    <ti align="right">0.48</ti>
+    <ti align="right">0.49</ti>
+  </tr>
+  <tr>
     <ti><uri link="http://search.cpan.org/search?query=pdf::api2&amp;mode=all">PDF-API2</uri></ti>
     <ti align="right">0.65</ti>
     <ti align="right">0.72003</ti>
@@ -157,7 +162,7 @@ will curb some of the bugs to boot).
 </table>
 
 <p>
-Total packages suspected as outdated: 21 of 795
+Total packages suspected as outdated: 22 of 795
 </p>
 
 </body>