Gentoo Archives: gentoo-council

From: Donnie Berkholz <dberkholz@g.o>
To: Ciaran McCreesh <ciaran.mccreesh@××××××××××.com>
Cc: gentoo-council@l.g.o
Subject: Re: [gentoo-council] Preliminary Meeting-Topics for 12 February 2009
Date: Thu, 12 Feb 2009 17:10:58
Message-Id: 20090212171055.GA3652@comet
In Reply to: Re: [gentoo-council] Preliminary Meeting-Topics for 12 February 2009 by Ciaran McCreesh
On 16:21 Thu 12 Feb     , Ciaran McCreesh wrote:
> On Thu, 12 Feb 2009 08:16:45 -0800 > Donnie Berkholz <dberkholz@g.o> wrote: > > I think we should update the PMS to bash 3.1 to allow for '+=' use. I > > looked through the bash changelog, and 3.2 didn't appear to add any > > new and useful features. We should then require a new EAPI for new > > bash features. > > That would require GLEP 55 to provide any protection. A new EAPI on its > own wouldn't be enough.
What kind of protection are you talking about, and is it already in place for every bash feature in 3.0? -- Thanks, Donnie Donnie Berkholz Developer, Gentoo Linux Blog: http://dberkholz.wordpress.com

Replies

Subject Author
Re: [gentoo-council] Preliminary Meeting-Topics for 12 February 2009 Ciaran McCreesh <ciaran.mccreesh@××××××××××.com>