Gentoo Archives: gentoo-desktop

From: "Sören Weber" <soesoe@×××××.de>
To: gentoo-desktop@l.g.o
Subject: [gentoo-desktop] Problems with ALSA (or only ScummVM?)
Date: Mon, 11 Jul 2005 22:25:50
Message-Id: 42D2F008.6090200@arcor.de
Hello list,

right in this moment I feel that I'm composing a message to a wrong
list. I'm sorry but I did my best to find an apt list. I didn't want to
post in the ones relating to the several potential problem-factors because:
- (according to Murphy's laws) it would be the other thing which causes
the problem and
- I think the Gentoo-community is much better :-p

Let's take a look on my problem. Today I found my old "The Dig"-Game and
wanted to play that thing tonight. So I got ScummVM and tried to start it.
But the sound in this and other games stutters. It's like "of course,
dear" becomes "ofof coucourse dear". SCNR :)

We can exclude the possibility of a bad cd or sth like this because I
tried other games (with other media-data), too.
Also I reinstalled ALSA now but without any effect.

I've got a SiS 7018 (trident) chipset in my box and compiled the
ALSA-support modular into the kernel. Before that I had the same
problems with the compiled-in drivers.
I'm not pretty sure but I think that I've got the same thing while using
the modules outside the kernel.

Can you give me any tips? I really don't know what to do anymore - I
want to fly to space with good sound ;-)

By the way: My XMMS crashes with a segfault when a second application
tries to use ALSA. I'm not that experienced; is it "normal"?


A big thank you for your help,
Sören

-- 
gentoo-desktop@g.o mailing list

Replies

Subject Author
Re: [gentoo-desktop] Problems with ALSA (or only ScummVM?) Mitko Moshev <mo6eeeb@×××××.com>