Gentoo Archives: gentoo-desktop

From: Luis Rodriguez <luis@××××.com>
To: gentoo-desktop@l.g.o
Subject: RE: [gentoo-desktop] Nvidia Geforce 4 ti 4400
Date: Fri, 17 Sep 2004 05:58:08
Message-Id: E1C8AIv-00028C-Gq@newton.random-chaos.org.uk
Here I ran xorgcfg, and I am in now, but the resolution does not look good.
I cannot get the shinny themes I want, they look 


okay here is what I get....


Release Date: 18 December 2003
X Protocol Version 11, Revision 0, Release 6.7
Build Operating System: Linux 2.6.8-gentoo-r4 x86_64 [ELF]
Current Operating System: Linux boricua-gen2 2.6.8-gentoo-r4 #4 SMP Sat Sep
11 0
2:25:21 GMT 2004 x86_64
Build Date: 11 September 2004
        Before reporting problems, check http://wiki.X.Org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Sep 15 21:47:21 2004
(==) Using config file: "/etc/X11/xorg.conf"

Using vt 7
(WW) NVIDIA: No matching Device section for instance (BusID PCI:1:0:0) found
(EE) No devices detected.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
         at http://wiki.X.Org
 for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional
informati
on.

XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.

-----Original Message-----
From: Jonathan Stickel [mailto:jjstickel@×××××××××.net] 
Sent: Thursday, September 16, 2004 7:53 PM
To: Luis Rodriguez
Subject: Re: [gentoo-desktop] Nvidia Geforce 4 ti 4400

Luis

You don't give very much information.  Can you at least say what
symptoms you are having?  How about an X11 error line?

Jonathan


Luis Rodriguez wrote:
> I am trying to run Gnome, and lets just say I cannot get it > configured correctly. I tried using the walkthrough of getting nvidia > from the gentoo site. No go! Anyone have the xorg.cong for this > card? How about the .config for the kernel? I am at my wits end. > > ANY HELP WOULD BE GREAT! I can send you my IM if you are > interested.... I live in California, USA > > -- gentoo-desktop@g.o mailing list > >
-- gentoo-desktop@g.o mailing list