Gentoo Archives: gentoo-desktop

From: Adam Tj <adamplusplus@×××××.com>
To: gentoo-desktop@l.g.o
Subject: [gentoo-desktop] kde-sunset overlay, kde-base/kate-plugins:3.5 compilation bug
Date: Mon, 12 Dec 2011 23:38:08
Message-Id: CAKMB6ut3UfNwBXSExqUZgH3ryyshuEjWFBAi1dDUY9o2hWSgRw@mail.gmail.com
Hello,
kde-base/kate-plugins:3.5 does not compile unless I add "-fpermissive"
option in CXXFLAGS in make.conf.
Here is my emerge --info: http://paste.pocoo.org/show/519989/
Here is the build log: http://paste.pocoo.org/show/519997/
Since I do not have the skillset to fix this bug I decided to post this
here in case somebody wants to fix this.
Thank you in advance,
Adam Tjörnhammar Simoncsits