Gentoo Archives: gentoo-desktop

From: Chris Bandy <cbandy@××××××.com>
To: gentoo-desktop@l.g.o
Subject: Re: [gentoo-desktop] kde-sunset: kdepim-kresources broken
Date: Thu, 18 Feb 2010 00:39:44
Message-Id: 4B7C8C2B.4030203@jbandy.com
In Reply to: Re: [gentoo-desktop] kde-sunset: kdepim-kresources broken by Chris Bandy
Chris Bandy wrote:
> Chris Bandy wrote: > >> Roman wrote: >> >> >>> Am Thursday 11 February 2010 10:56:29 schrieb Roman: >>> >>> >>> >>>> hi, >>>> >>>> just tried a clean reinstall of kde3.5, but it looks like sth. changed >>>> again and kdepim-kresources won't install anymore. >>>> Since i am already leaving for the weekend, maybe so else could have a look >>>> at it? If not i will look into it next week... >>>> >>>> >>>> >>> Ok, to f'up on myself... i tried looking into it, but looks like i have not >>> really an idea on how to fix it, it might be related to the lates autotools >>> update... >>> >>> greetings, >>> Roman >>> >>> >>> >> I ran into this as well while moving from media-libs/jpeg-7 to 8. I >> attach my info and build log after clearing ccache. Can anyone shed >> some light? >> >> I haven't tried this[1] since the breakage does not look the same, but I >> may try it soon. >> >> [1] http://forums.gentoo.org/viewtopic-t-791293.html >> >> -- Chris >> > Yikes. I'm glad my mail wasn't rejected! If you'd like to keep your > inbox small, I've made pastes of my info[1] and build.log[2]. > > [1] http://bandy.pastebin.com/m78ae7eda > [2] http://bandy.pastebin.com/m560638ac (359 kB) > > -- Chris >
It looks like this patch ( kdepim-kresources-3.5_use-installed-kode.diff ) is not getting applied, but this is as far as I can dig today. -- Chris

Replies

Subject Author
Re: [gentoo-desktop] kde-sunset: kdepim-kresources broken Ladislav Laska <ladislav.laska@×××××.com>