Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: max4ever <max87@...>
From: Mark Knecht <mknecht@...>
Subject: Re: soundcard, can't record
Date: Wed, 13 Oct 2004 10:46:01 -0700
max4ever wrote:
> Hi people, i have been having a problem with the sound and i swear i
> have run out of ideas!!!, even the forum didn't help, i have an audigy
> 2(bulk version) and just can't record anything, though i can hear my
> microphone in the speakers(weird, but means cable is ok and microphone
> is ok, also because if i restard in windows it works), i tryed using
> krec/audacity i even tryed to enable full sound hardware duplex in kde
> 3.2 so that krec might work and it didn't :(, now using 3.3 without
> arts...
> then i thought maybe it was cose of the old kernel, so i got the latest
> at the moment Linux linuxoid 2.6.8-gentoo-r3 #6 SMP Sun Oct 3 20:13:24
> UTC 2004 i686 Intel(R)Pentium(R) 4 CPU 2.80GHz GenuineIntel GNU/Linux
> and used a howto from the gentoo forums to upgrade to the latest ALSA by
> patching the kernel...and still i can not record, i posted stuff on
> forum and no help there either, i'm using emu10k1 and i've noticed LOTS
> of people have been having the same problem :'(
> i have tryed both with emu10k1 as module and as built in, now i've left
> it as a module
> i then recompiled with sound support everything as modules and nothing
> i do NOT have oss enabled in kernel, and have only alsa enabled with the
> driver and 


> 
> i do not know what other info to offer, i just wanna fix this and then
> post it on the forum so many others could fix that too, of course
> credits go for you!
> P.S. when replying(please!), maybe it'd be better just to clear the
> (long)original message and begin with "to max4ever:"
> PLEASE!!! thanks in advance
> 

There have been reports of some sound cards using the wrong alsa mixer 
elements. I'd suggest trying each and every control in alsamixer to see 
if one of them controls your micropone record volume. Note that mine has 
a mic volume and a mic boost, whatever that is. None of this is 
documented anywhere. It's just hunt, peck, and hope you find the answer 
before oyu are old and grey like me...

--
gentoo-desktop@g.o mailing list

Replies:
Re: soundcard, can't record
-- Paul de Vrieze
References:
soundcard, can't record
-- max4ever
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
soundcard, can't record
Next by thread:
Re: soundcard, can't record
Previous by date:
soundcard, can't record
Next by date:
Re: soundcard, can't record


Updated Jun 17, 2009

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.