Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: "gentoo" <gentoo-desktop@g.o>
From: "Ettore Salvi" <ettoresalvi@...>
Subject: Xorg-Toshiba Laptop
Date: Fri, 8 Oct 2004 18:59:02 +0200
Hi everybody:
        I'm installing Gentoo on my laptop (Toshiba Satellite A30 ).
For XFree86Config i followed the guidelines in Gentoo Desktop
configuration guide and www.linux-laptop.net guide for almost the same
model. The result: when i type "startx" the X server crashes and
outputs:

...
(EE) I810(0): VBE initialization failed
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

        I'm sure there is no hardware incompatibility because i can run
knoppix 3.2 (which runs 2.4 kernel) and both the XFree and KDE run
perfectly. I've also tried to copy the XF86Config from knoppix: the 
same error.

           My hardware: VGA: Intel 82852/855GM

        Thanks in advance.


--
gentoo-desktop@g.o mailing list

Replies:
Re: Xorg-Toshiba Laptop
-- Christoph Wegener
Re: Xorg-Toshiba Laptop
-- Luke-Jr
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Fwd: Re: What "just works" and what doesn't?
Next by thread:
Re: Xorg-Toshiba Laptop
Previous by date:
Re: What "just works" and what doesn't?
Next by date:
Re: Xorg-Toshiba Laptop


Updated Jun 17, 2009

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.