Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-desktop@g.o
From: Alex Schuster <wonko@...>
Subject: Re: [kde-sunset]
Date: Sun, 06 Feb 2011 14:14:00 +0100
kallipygos@... writes:

> I wanna emerge  kdelibs-3.5.10-r6 , but i gotta error.

The error happened before the part of the log you included here.

> How do i fix/patch it ?

I think I also had some problem with kde 3.5.10-r6. You could give
3.5.10-r10 a try. It needs to be unmasked, you can do this by something
like this, depending on your laymaninstall path:
  cd /etc/portage/package.mask
  ln -s /var/lib/layman/kde-sunset/Documentation/package.unmask/kde-3.5

	Wonko


References:
[kde-sunset]
-- kallipygos
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[kde-sunset]
Next by thread:
KDE Team meeting, 10th of Feb, 1900 UTC
Previous by date:
[kde-sunset]
Next by date:
KDE Team meeting, 10th of Feb, 1900 UTC


Updated Jun 28, 2012

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.