Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-desktop@g.o
From: "V. Ram" <vramml0@...>
Subject: kde-sunset: kile 2.0.3 patch to avoid build failure with gcc 4.5
Date: Mon, 24 Oct 2011 16:43:18 -0700
In order to be able to build and install kile 2.0.3-r1 from kde-sunset
using gcc 4.5, I needed to apply a patch that I found in the kde3-kile
OpenSuSE package.  It can be seen here:
https://build.opensuse.org/package/view_file?file=gcc45.diff&package=kde3-kile&project=KDE%3AKDE3
.

This is a request to the kde-sunset maintainers to apply this patch or
similar to the kde-sunset repo.

Thank you.

-- 
http://www.fastmail.fm - mmm... Fastmail...



Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
kde-sunset: gtk-engines-qt build failure
Next by thread:
sunset overlay: net-dns/avahi-0.6.30-r1 fail to compile with USE=gtk or gtk3
Previous by date:
Re: kde-sunset: gtk-engines-qt build failure
Next by date:
sunset overlay: net-dns/avahi-0.6.30-r1 fail to compile with USE=gtk or gtk3


Updated Jun 28, 2012

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.