Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-desktop@g.o
From: Brent Busby <brent@...>
Subject: new bug in kde-sunset
Date: Sun, 3 Apr 2011 22:15:16 -0500 (CDT)
Recently, Python 2.7 was stabilized.  There is a patch in the ebuild for 
superkaramba that makes the build test for Python versions up to 2.6, 
but it has no contingency for 2.7.  I shamelessly kludged my copy to get 
it to build here, but someone with commit access may want to make a 
trivial official change to the file for the overlay:

/var/lib/layman/kde-sunset/kde-base/superkaramba/files/superkaramba-python-2.6.patch
/var/lib/layman/kde-sunset/kde-base/superkaramba/Manifest

It just needs a contingency for the presence of Python 2.7, and it's 
pretty easy to put in.

-- 
+ Brent A. Busby	 + "We've all heard that a million monkeys
+ UNIX Systems Admin	 +  banging on a million typewriters will
+ University of Chicago	 +  eventually reproduce the entire works of
+ Physical Sciences Div. +  Shakespeare.  Now, thanks to the Internet,
+ James Franck Institute +  we know this is not true." -Robert Wilensky


Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
How to mask KDE 4.6.2?
Next by thread:
Qt team meeting - 2011-04-07 1800 UTC
Previous by date:
Re: How to mask KDE 4.6.2?
Next by date:
Re: How to mask KDE 4.6.2?


Updated Jun 28, 2012

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.