Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Luis Rodriguez <luis@...>
From: "Stephen P. Becker" <geoman@g.o>
Subject: Re: Nvidia Geforce 4 ti 4400
Date: Fri, 17 Sep 2004 01:49:55 -0400
Luis Rodriguez wrote:
> Hello Jonathan,
> 
> I changed nvidia to nv and the desktop looks better now....  I wonder whats
> wrong!!
> 
> Luis
> 

The driver "nv" is the non-3d-accelerated nvidia display driver that 
comes with Xfree/Xorg.  The driver "nvidia" is what you use with the 
proprietary, binary-only drivers from NVIDIA.

If "nvidia" isn't working, it sounds like you haven't properly installed 
your drivers.  First, "emerge nvidia-glx" and then "emerge 
nvidia-kernel".  Next, "modprobe nvidia" should load the kernel module. 
  Finally, "opengl-update nvidia" should adjust lib paths such that the 
binary GL libs from NVIDIA are being used by X.

If you have done all of this and X still isn't working, something else 
is wrong it would seem.  Also, you might try to generate a config file 
by running "X -configure".  This typically does a pretty good job of 
autodetecting and creating a xorg.conf.

Steve


--
gentoo-desktop@g.o mailing list

Replies:
Re: Nvidia Geforce 4 ti 4400
-- Per-Erik Westerberg
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RE: Nvidia Geforce 4 ti 4400
Next by thread:
Re: Nvidia Geforce 4 ti 4400
Previous by date:
RE: Nvidia Geforce 4 ti 4400
Next by date:
RE: Nvidia Geforce 4 ti 4400


Updated Jun 17, 2009

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.