Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-desktop
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-desktop@g.o
From: LeDabe <listes@...>
Subject: Build error whith gnome-shell
Date: Mon, 08 Nov 2010 15:01:30 +0400
from gnome overlay

missing packages ?

Here is the output:

checking for TEST_SHELL_RECORDER... yes
checking for MUTTER_PLUGIN... no
configure: error: Package requirements (gio-2.0 >= 2.25.9
                                 gio-unix-2.0 dbus-glib-1
                                 gtk+-3.0 >= 2.91.0
                                 mutter-plugins >= 2.91.0
                                 gjs-internals-1.0 >= 0.7
                 libgnome-menu gstreamer-0.10 gstreamer-base-0.10 xfixes
gconf-2.0
                                 gdk-x11-3.0
                 clutter-x11-1.0 >= 1.3.14
                 clutter-glx-1.0 >= 1.3.14
                                 libstartup-notification-1.0
                                 gobject-introspection-1.0 >= 0.6.11
                 libcanberra) were not met:

No package 'gjs-internals-1.0' found

Thanks


Replies:
Re: Build error whith gnome-shell
-- Nicholas E. Andrade
Navigation:
Lists: gentoo-desktop: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
How-to build gnome-shell
Next by thread:
Re: Build error whith gnome-shell
Previous by date:
Re: How-to build gnome-shell
Next by date:
Re: Build error whith gnome-shell


Updated Jun 28, 2012

Summary: Archive of the gentoo-desktop mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.