Gentoo Archives: gentoo-dev-announce

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev <gentoo-dev@l.g.o>, gentoo-dev-announce@l.g.o
Subject: [gentoo-dev-announce] Lastrite: 4suite, amara and testoob (mostly for security)
Date: Wed, 16 May 2012 09:05:58
Message-Id: 4FB3681A.1030303@gentoo.org
# Samuli Suominen <ssuominen@g.o> (16 May 2012)
# Internal copy of vulnerable dev-libs/expat wrt #250930,
# CVE-2009-{3720,3560} and CVE-2012-{0876,1147,1148}.
#
# Fails to compile wrt bug #368089
# Bad migration away from dev-python/pyxml wrt #367745
#
# Removal in 30 days.
dev-python/4suite
dev-python/amara
dev-python/testoob