Gentoo Archives: gentoo-dev-announce

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev-announce@l.g.o, gentoo-dev@l.g.o
Subject: [gentoo-dev-announce] Lastrite: ogle, ogle-gui, goggles, zfs-fuse and ripmake
Date: Mon, 09 Jan 2012 10:09:06
Message-Id: 4F0AB529.8000509@gentoo.org
# Samuli Suominen <ssuominen@g.o> (09 Jan 2012)
# Fails to compile against recent glibc and multiple other issues.
# No maintainer to take care of the package. Removal in 30 days.
# Bugs 325331, 284369, 380749, 388741, 381539, 358697, and 332395.
sys-fs/zfs-fuse

# Samuli Suominen <ssuominen@g.o> (08 Jan 2012)
# Incompatible with upstream libdvdread without custom
# patching the UDF symbols in again wrt bug #387813.
# Multiple other issues. Bugs 262084, 165700, 340739,
# 369775 and 339965. No upstream or hope for new releases
# anymore either.   Removal in 30 days.
media-video/ogle
media-video/ogle-gui
media-video/goggles

# Samuli Suominen <ssuominen@g.o> (06 Jan 2012)
# Incompatible with stable transcode-1.1.7 wrt #397375 and
# last upstream release 2004.
# Removal in 30 days.
media-video/ripmake

# Samuli Suominen <ssuominen@g.o> (02 Jan 2012)
# Unused backward compability library (for Xfce 4.6 packages in Xfce 4.8)
# Removal in 30 days
xfce-extra/thunar-vfs