Gentoo Archives: gentoo-dev-announce

From: Davide Pesavento <pesa@g.o>
To: gentoo-dev@l.g.o
Cc: gentoo-dev-announce@l.g.o
Subject: [gentoo-dev-announce] Last rites: x11-libs/qt
Date: Thu, 08 Dec 2011 22:03:58
Message-Id: CADfzvvb_gnCrCG-ZwKHSCAsCQf0=+EOm0wbpYEei7U_S0GzLiw@mail.gmail.com
# Ben de Groot <yngwin@g.o> (25 Jun 2009)
# Mask the Qt4 meta ebuild, to prevent devs from being silly and depend on
# the meta ebuild instead of on the specific split Qt ebuilds needed. See
# bug 217161 comment 11. Users may unmask this if they want to pull in all
# Qt modules, but packages in portage (or overlays) will pull in the split
# modules they need as dependency. Unmasking this will most likely pull in
# more than you need.
# Davide Pesavento <pesa@g.o> (08 Dec 2011)
# Now superseded by x11-libs/qt-meta. Removal on 18 Dec 2011.
=x11-libs/qt-4*

(only 10 days of grace period before removal because the package has
been masked for almost 2 years and a half)