Gentoo Archives: gentoo-dev-announce

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev-announce@g.o, gentoo-dev@g.o
Subject: [gentoo-dev-announce] Lastrite: gst-plugins-v4l and xfce4-icon-theme
Date: Thu, 31 Mar 2011 10:26:55
Message-Id: 4D9438E0.40508@gentoo.org
# Samuli Suominen <ssuominen@g.o> (31 Mar 2011)
# Deprecated and doesn't build since linux-headers-2.6.38. Use
gst-plugins-v4l2
# instead. Masked for removal in 30 days. See bug 359647.
media-plugins/gst-plugins-v4l

# Samuli Suominen <ssuominen@g.o> (29 Mar 2011)
# Use more freedesktop.org compatible icon theme instead, such as
# tango-icon-theme or gnome-icon-theme.   This one is outdated one
# from Xfce 4.4.0 and doesn't provide useful icon links to Xfce 4.8.0
# anymore.
#
#
http://standards.freedesktop.org/icon-naming-spec/icon-naming-spec-latest.html
#
http://standards.freedesktop.org/icon-theme-spec/icon-theme-spec-latest.html
#
x11-themes/xfce4-icon-theme