Gentoo Archives: gentoo-dev-announce

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev-announce@g.o, gentoo-dev@g.o
Subject: [gentoo-dev-announce] Lastrite: app-pda/libopensync and reverse dependencies
Date: Thu, 10 Feb 2011 15:43:16
Message-Id: 4D5402DC.7030708@gentoo.org
# Samuli Suominen <ssuominen@g.o> (10 Feb 2011)
# Unmaintained and completely broken wrt bugs
# 185475, 211262, 247268, 276220, 287751, 293501, 298109,
# 301729, 308801, 311763, 311765, 328691, 340605, 348483,
# 352506, 237366, 250054
# Removal in 30 days
app-pda/barry
app-pda/libopensync
app-pda/libopensync-plugin-evolution2
app-pda/libopensync-plugin-file
app-pda/libopensync-plugin-gnokii
app-pda/libopensync-plugin-google-calendar
app-pda/libopensync-plugin-gpe
app-pda/libopensync-plugin-irmc
app-pda/libopensync-plugin-palm
app-pda/libopensync-plugin-python
app-pda/libopensync-plugin-sunbird
app-pda/libopensync-plugin-syncml
app-pda/libopensync-plugin-vformat
app-pda/msynctool
app-pda/multisync-gui
app-pda/osynctool