Gentoo Archives: gentoo-dev-announce

From: Jesus Rivero <neurogeek@×××××××××××××××××.org>
To: gentoo-dev@l.g.o, gentoo-dev-announce@l.g.o
Subject: [gentoo-dev-announce] Last rites: dev-python/twisted-{pair, xish, flow} and dev-python/twibber (Removal due 11 October 2008)
Date: Tue, 12 Aug 2008 06:36:01
Message-Id: 20080812034958.GA27768@woodpecker.gentoo.org
The following packages have been masked for removal in 30 days. 

dev-python/twisted-xish
dev-python/twisted-pair
dev-python/twisted-flow

They are either unmaintained or deprecated and they force downgrade on
the newly stable dev-python/twisted*-8.1.0

dev-python/twibber is also unmaintained and depends on twisted-xish
that is to be removed. 

See bug #231675 for reference.

Best regards, 

Jesus Rivero