Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev-announce
Navigation:
Lists: gentoo-dev-announce: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-dev-announce@g.o
From: Kacper Kowalik <xarthisius@g.o>
Subject: Lastrites: sys-cluster/lam-mpi
Date: Thu, 24 May 2012 12:41:02 +0200
# Kacper Kowalik <xarthisius@g.o> (24 May 2012)
# Masked for removal in 30 days (#324415), Doesn't build with
# libtool-2.2 (#276194), bundles vulnerable copy of libtool (#297648),
# fails to install with new coreutils and automake-1.11 (#328549),
# last release 2007-02-14, doesn't provide MPI-2
# Superseeded by sys-cluster/{openmpi,mpich2}
sys-cluster/lam-mpi

Took long enough to kill that one...
Cheers,
Kacper

Attachment:
signature.asc (OpenPGP digital signature)
Navigation:
Lists: gentoo-dev-announce: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Lastrite x11-wm/parti (replaced by x11-wm/xpra)
Next by thread:
Gentoo Qt team meeting, June 3rd
Previous by date:
Lastrite x11-wm/parti (replaced by x11-wm/xpra)
Next by date:
Gentoo Qt team meeting, June 3rd


Updated Jul 14, 2012

Summary: Archive of the gentoo-dev-announce mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.