Gentoo Archives: gentoo-dev

From: "Michał Górny" <mgorny@g.o>
To: gentoo-dev@l.g.o
Cc: aidecoe@g.o
Subject: Re: [gentoo-dev] [RFC] obs eclasses
Date: Tue, 13 Sep 2011 13:10:54
Message-Id: 20110913151216.54dcef49@pomiocik.lan
In Reply to: Re: [gentoo-dev] [RFC] obs eclasses by "Amadeusz Żołnowski"
On Tue, 13 Sep 2011 15:02:43 +0200
Amadeusz Żołnowski <aidecoe@g.o> wrote:

> OT: When I was going through recruitment process, dberkholz pointed to > me that I use things bash4-only. And again: why we need to stick to > ancient 3 version? I would understand pseudo POSIX compatibility, but > what is the benefit of bash3 compatibility while bash4 is stable > already?
It was to prevent Arfrever from doing insane things :D. -- Best regards, Michał Górny

Attachments

File name MIME type
signature.asc application/pgp-signature