Gentoo Archives: gentoo-dev

From: Ciaran McCreesh <ciaran.mccreesh@××××××××××.com>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] About forcing rebuilds of other packages issue
Date: Sat, 09 Jun 2012 12:21:33
Message-Id: 20120609131542.14ac5081@googlemail.com
In Reply to: Re: [gentoo-dev] About forcing rebuilds of other packages issue by Zac Medico
On Fri, 08 Jun 2012 12:31:55 -0700
Zac Medico <zmedico@g.o> wrote:
> We can just write a specification for this one feature, and ask the > Council to approve it.
The last feature someone did that way was REQUIRED_USE, and we all know how that turned out... What you *should* do is get an implementation, then try converting lots of ebuilds with and without being able to use ABI_SLOT. -- Ciaran McCreesh

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-dev] About forcing rebuilds of other packages issue Zac Medico <zmedico@g.o>