Gentoo Archives: gentoo-dev

From: Dan Armak <danarmak@g.o>
To: gentoo-dev@g.o
Subject: [gentoo-dev] RFC: deprecating kxicq2, kpopper
Date: Thu, 24 Apr 2003 12:59:55
Message-Id: 200304241557.46252.danarmak@gentoo.org
Hello everyone,

I intend to mask and later remove from portage the packages:

net-im/kxicq2: a kde icq client. Last change to upstream cvs was 5 months ago, 
and it did not fix the problems that were already known to the author and to 
us. Since ther are many good icq clients, I want to get rid of ths buggy one. 
See bug #13105.

net-im/kpopper: a kde win-popup client. Cf bug #4788. Also apparently 
unamaintained upstream with known issues, and there are alternatives in 
portage (which don't require samba).

Since these packages aren't maintained upstream, someone who'd want to stop me 
from removing them would have to not merely volunteer to work on the bugs 
reported, but also to be responsible for it in the future. I.e. take on a 
full or limited maintainership of the package itself, not just the ebuild - 
or get upstream to respond. That, or have some other really good argument to 
keep these packages...

If there are no replies, I'll mask them in a few days from now. Someone who's 
subscribed to gentoo-user, please forward this there and ask them to cc: any 
replies to me.

Thanks,

-- 
Dan Armak
Gentoo Linux developer (KDE)
Matan, Israel
Public GPG key: http://cvs.gentoo.org/~danarmak/danarmak-gpg-public.key

Replies

Subject Author
Re: [gentoo-dev] RFC: deprecating kxicq2, kpopper Dan Armak <danarmak@g.o>