Gentoo Archives: gentoo-dev

From: Samuli Suominen <ssuominen@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] Lastrite: net-libs/xulrunner
Date: Wed, 06 Jun 2012 14:29:46
Message-Id: 4FCF682C.9080000@gentoo.org
In Reply to: Re: [gentoo-dev] Lastrite: net-libs/xulrunner by Ulrich Mueller
On 06/06/2012 05:07 PM, Ulrich Mueller wrote:
>>>>>> On Wed, 06 Jun 2012, Samuli Suominen wrote: > >> # Samuli Suominen<ssuominen@g.o> (06 Jun 2012) >> # Vulnerable and no longer used by anything in tree wrt #403415 >> # Removal in 30 days >> <net-libs/xulrunner-10.0 > > Why a version dependent mask? There's nothing>2.0.1-r1 in the tree. > > Ulrich >
I've seen overlays with >=net-libs/xulrunner-10.0 snatched from the firefox tarball. So just trying to be polite towards people doing so...