Gentoo Archives: gentoo-dev

From: "Tony \\\"Chainsaw\\\" Vroon" <chainsaw@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] python.eclass EAPI 4 support, this gets really annoying
Date: Fri, 14 Oct 2011 23:35:28
Message-Id: 1318635486.14033.1.camel@localhost
In Reply to: Re: [gentoo-dev] python.eclass EAPI 4 support, this gets really annoying by "Robin H. Johnson"
On Fri, 2011-10-14 at 22:53 +0000, Robin H. Johnson wrote:
> dev-vcs/git needs python eclasses to have EAPI4 so REQUIRED_USE can be > used to solve bug #353657.
Similar problems in dev-vcs/subversion... Regards, Tony V.

Attachments

File name MIME type
signature.asc application/pgp-signature