Gentoo Archives: gentoo-dev

From: "Bruce A. Locke" <blocke@××××××.org>
To: gentoo-dev@××××××××××.org
Subject: Re: [gentoo-dev] BitchX and esound
Date: Sun, 23 Sep 2001 16:32:14
Message-Id: 20010923183241.338f93a8.blocke@shivan.org
In Reply to: Re: [gentoo-dev] BitchX and esound by Mikael Hallendal
On 23 Sep 2001 17:14:18 +0200
Mikael Hallendal <micke@×××××××××××.se> wrote:

> Btw, what idiot would name the package so that 0.2.22 is not newer than > 0.2.5?
I'm assuming this is the case because the test for 0.2.5+ fails in the BitchX configure script and the authors website shows 0.2.8 as the most recent version. Either way BitchX isn't building for me with 0.2.22. --------------------------------------------------------------------- Bruce A. Locke blocke@××××××.org

Replies

Subject Author
Re: [gentoo-dev] BitchX and esound "Bruce A. Locke" <blocke@××××××.org>