Gentoo Archives: gentoo-dev

From: Jeremy Olexa <darkside@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] app-portage/deltup needs help
Date: Sat, 11 Jul 2009 04:07:54
Message-Id: 4A581017.9030807@gentoo.org
Hello devs,
It has been brought to my attention that deltup is in need of some 
lovin' via a treecleaner bug (bug 246916). Both deltup and 
app-portage/getdelta are used in combination to provide smaller tarballs.

If anyone is interested in helping out the Gentoo dial-up users, please 
consider picking these up. These will eventually have to leave the tree 
soonish for security reasons (bundling vulnerable bzip versions).

I'm not interested in these packages, just spreading the word. They use 
to be maintained by genstef.

%% bugz search deltup
218901 genstef    app-portage/deltup need support of lzma compression
234990 genstef    deltup deletes patches for sys-libs/db-4.6.21_p3-r1:
240121 genstef    app-portage/deltup: CFLAGS are ignored
246189 genstef    app-portage/deltup-0.4.4 does not respect LDFLAGS
246916 genstef    app-portage/deltup: fails with forced --as-needed

%% bugz search getdelta
212012 tools-portage    Getdelta.sh compares wrong files before delta fetch
239439 genstef    [PATCH] app-portage/getdelta-0.7.8 breaks with EAPI=

-Jeremy