Gentoo Archives: gentoo-dev

From: Jeroen Roovers <jer@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] Re: [gentoo-commits] gentoo-x86 commit in www-plugins/adobe-flash: metadata.xml adobe-flash-11.2.202.228.ebuild ChangeLog
Date: Thu, 26 Apr 2012 16:01:04
Message-Id: 20120426180004.65f0f2eb@epia.jer-c2.orkz.net
In Reply to: [gentoo-dev] Re: [gentoo-commits] gentoo-x86 commit in www-plugins/adobe-flash: metadata.xml adobe-flash-11.2.202.228.ebuild ChangeLog by Ryan Hill
On Wed, 25 Apr 2012 23:04:08 -0600
Ryan Hill <dirtyepic@g.o> wrote:

> Arg, no. Please just print the warning if the host doesn't do SSE2. > There's no reason to have a USE flag here (and _really_ no reason to > make it fatal)
I entirely agree there. :)
> , especially for an instruction set that every system has supported > for over a decade.
Er, some of my teenage systems run desktops just fine here, thanks. And one of them is just nine years old right now but still doesn't support SSE2 (merely SSE[1]). Regards, jer [1] http://en.wikipedia.org/wiki/AMD_Athlon_XP#Barton_and_Thorton - see [2] right above that for the actual specs. [2] http://en.wikipedia.org/wiki/AMD_Athlon_XP#Thoroughbred_.28T-Bred.29

Replies