Gentoo Archives: gentoo-dev

From: 320095285153-0001@t-online.de (Achim Gottinger)
To: gentoo-dev@g.o
Subject: Re: [gentoo-dev] Dumb install question
Date: Sat, 20 Jan 2001 13:12:57
Message-Id: 3A69EAED.E798B84D@gottinger.de
In Reply to: Re: [gentoo-dev] Dumb install question by drobbins@gentoo.org
drobbins@g.o wrote:

> On Sat, Jan 20, 2001 at 03:44:25PM -0500, Bob Collins wrote: > > I am trying to install Gentoo Linux 1.0rc3 onto a new box. AMD K6-2 550, > > 96MB ram, 10GB HD, Mach 64 based video card, 3Com Nic. Nothing unusual. > > > > I have downloaded the iso image and burned it under Windows NT using > > Adaptec software. I have used this method for many Redhat and FreeBSD > > ISOs, with never a trouble. This new box will boot the Redhat or FreeBSD > > cds fine, but the Gentoo will not. I receive a cdrom boot failure > > notice. > > > > Can the ISO be burnt under NT? Or must it burn under Redhat or some > > such? > > First, you'll need to wait for Gentoo Linux 1.0_rc4, because the current > version is incompatible with AMD K6 processors. However, burning the CD from > Windows should work. Possibly this is due to the K6 incompatibility? >
Hmm, the image is not fully ISO compatible, I used a not so strict ISO-level to allow the usage of filenames longer that 32 chars (joliet). Maybe that can cause problems when burned from windows. I use xcdroast under linux over here. Bye Achim
> > 1.0_rc4 is coming soon; that should work for you. > > -- > Daniel Robbins <drobbins@g.o> > President/CEO http://www.gentoo.org > Gentoo Technologies, Inc. > _______________________________________________ > gentoo-dev mailing list > gentoo-dev@g.o > http://www.gentoo.org/mailman/listinfo/gentoo-dev

Replies

Subject Author
Re: [gentoo-dev] Dumb install question Cymen Vig <cvig@××××××.com>
Re: [gentoo-dev] Dumb install question John Allen <john.allen@××××××.ie>