Gentoo Archives: gentoo-dev

From: Donnie Berkholz <dberkholz@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] [PATCH eutils] Introduce has_iuse() for IUSE checks.
Date: Tue, 13 Sep 2011 14:02:55
Message-Id: 20110913140213.GE31178@comet
In Reply to: Re: [gentoo-dev] [PATCH eutils] Introduce has_iuse() for IUSE checks. by Joshua Kinard
On 06:39 Tue 13 Sep     , Joshua Kinard wrote:
> On 09/13/2011 06:29, Michał Górny wrote: > > > On Tue, 13 Sep 2011 12:21:31 +0200 > > Michał Górny <mgorny@g.o> wrote: > > > >> +# @FUNCTION: has_iuse > > > > Ideas for a better name will be appreciated. > > > 'in_iuse' or 'iuse_contains'?
I'd prefer to keep consistency with the parent function has(), so it's obvious exactly how it will work. -- Thanks, Donnie Donnie Berkholz Council Member / Sr. Developer Gentoo Linux Blog: http://dberkholz.com