Gentoo Archives: gentoo-dev

From: Thomas Beierlein <tomjbe@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] Re: rfc: news item for app-backup/bacula
Date: Sat, 31 Dec 2011 10:52:38
Message-Id: 20111231115127.660b0f54@ham
In Reply to: [gentoo-dev] Re: rfc: news item for app-backup/bacula by Jonathan Callen
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Fri, 30 Dec 2011 12:02:09 -0500
Jonathan Callen <abcd@g.o> wrote:

> -----BEGIN PGP SIGNED MESSAGE----- > Hash: SHA512 > > On 12/30/2011 06:09 AM, Thomas Beierlein wrote: > > On Fri, 30 Dec 2011 11:44:23 +0100 Michał Górny <mgorny@g.o> > > wrote: > > > >> On Fri, 30 Dec 2011 10:43:31 +0100 Thomas Beierlein > >> <tomjbe@g.o> wrote: > >> > >>> 4. Run the appropriate upgrade script from > >>> /usr/libexec/bacula/updatedb/. 7. Start the new Bacula. > >> > >> You still miss steps 5 and 6 ;P. > >> > > > > Oh, oh. Now I read your last line from former mail right. > > Corrected, thanks again. > > > > Thomas > > > > Title: Bacula-5.2.3 Upgrade Author: Thomas Beierlein > > <tomjbe@g.o> Content-Type: text/plain Posted: 2011-12-30 > > Revision: 3 > This should remain as Revision: 1 until actually committed to svn.
Ok, thanks. It was not so clear from reading the GLEP.
> > > News-Item-Format: 1.0 Display-If-Installed: > > "<app-backup/bacula-5.2.0" > You need to drop the quotes here. >
Done. Regards, Thomas
> > > > The 5.2.x release series of Bacula use a new database catalog > > format. If you're upgrading from a 3.x.x or 5.0.x release, you must > > upgrade your bacula catalog database. > > > > Please read the manual chapter for how to upgrade your database > > (see > > http://www.bacula.org/5.2.x-manuals/en/main/main/Installing_Bacula.html). > > > > > You can find database upgrade scripts > in /usr/libexec/bacula/(updatedb/). > > > > It is strongly recommended that you save a copy of your existing > > database before upgrading. For details how to do it please look > > into your database documentation. > > > > The simplest way to upgrade the database: > > > > 1. Stop Bacula from running (at least the director and storage > > daemons). 2. Save a copy of your existing database. 3. Emerge the > > new version of Bacula. 4. Run the appropriate upgrade script from > > /usr/libexec/bacula/updatedb/. 5. Start the new Bacula. > > -----BEGIN PGP SIGNATURE----- > Version: GnuPG v2.0.18 (GNU/Linux) > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/ > > iQIcBAEBCgAGBQJO/e6RAAoJELHSF2kinlg4b/IP/jrMPdNAz0eqQDi4jPtQoef5 > prG0NwfpnSfKq0vTCf+CS+tSezGgrn2GsnfAp+GFngEPAed8zZlylGsViusQjR5w > uOPkLlaYwGiKzlUjoronqm83GLbGRw2IZJuxr96t6wsk2PWMSIs4SLLDRRoA8Lis > /yZ6YtuWpkaxqdtR7GIwpW2uTK7b0L7LSR1UyIe7YO5bTQ3wlLVneysxfcNadNAh > JrT1Hi1oGR/SRtWP/J43M26mpTSibqaJjE9vU+4/UVUApquKUB/Cw8x6lPgh/hZz > 1JemFwHWeozIr6zUu0OOoqI3oN4nkO7cFyqVcZYezx5WEuaEK+NFLiNIrqFQFyyQ > uPYgKCXFmW32rhWXKVeIYNjTiX9RYrFsEUnyTOKltD5s2sGMYd0xiplYAPZDml3n > ZUTU/swMp469N5qaYq1XNrpM0GE1QztG0/Le6lvngkSIo59j330d4VsvYT410jdl > +AmFaVuTFVfvRl3A7f1B9iZ2v9HKQvguFcraC2Vp6o4QQ/TbHJqbzn9PpXjCXhjL > 5msQM/UvlaxWlK87BqXFzwUMb9lC5kRu6qqPfmevDtrkT5jaCPNAubcdz8Gnlo89 > w8grtnCNVWNbfMBVxIzOsSR1ESKAQqkm6jkgkPJnPrcrvtIi6QQhek6r59r3FIon > uSmV/1RoedqyGGsdxVyD > =urxy > -----END PGP SIGNATURE----- >
- -- -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.17 (GNU/Linux) iEYEARECAAYFAk7+6TQACgkQQe4uqXYgU9Us9wCgx+PHKgs75PQquqtS3heZzsdI rWUAn1CaXMoLAFm4QO4mmdgzGb+CSp0z =trfu -----END PGP SIGNATURE-----