Gentoo Archives: gentoo-dev

From: Thilo Bangert <bangert@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] last rites for www-servers/spawn-fcgi and dev-libs/localizer
Date: Sat, 30 Sep 2006 10:20:08
Message-Id: 200609301215.38975.bangert@gentoo.org
the packages

  www-servers/spawn-fcgi   and
  dev-libs/localizer

where originally added as support for lighttpd. in the meantime lighttpd
provides the same functionality and no version of lighttpd depends on 
these packages anymore - in fact, they block.

furthermore no other package has ever depended on these.
masking them now - removal in 30 days.

please direct objects, comments and whining to 
https://bugs.gentoo.org/show_bug.cgi?id=149599

thanks
bangert

Replies