Gentoo Archives: gentoo-dev

From: Dhruba Bandopadhyay <dhruba@××××××××××××.uk>
To: gentoo-dev@g.o
Subject: [gentoo-dev] emerge pretend error
Date: Sun, 16 Mar 2003 04:23:17
Message-Id: 1047788755.2094.2.camel@wolf.codewordt.co.uk
Hello

When I do emerge -uvp --deep world I get the following error.

These are the packages that I would merge, in order:

Calculating world dependencies \
aux_get(): (0) Error in app-editors/vim-6.1-r19 ebuild.
               Check for syntax error or corruption in the ebuild.
(--debug)
                                                                               \
aux_get(): (0) Error in app-editors/gvim-6.1-r6 ebuild.
               Check for syntax error or corruption in the ebuild.
(--debug)

Could this be related to the following bugs?
http://bugs.gentoo.org/show_bug.cgi?id=17569
http://bugs.gentoo.org/show_bug.cgi?id=17543

I have tried deleting the ebuilds and sycing again but with same result.

Much appreciated.


--
gentoo-dev@g.o mailing list

Replies

Subject Author
Re: [gentoo-dev] emerge pretend error "Jared H. Hudson" <jhhudso@g.o>