Gentoo Archives: gentoo-dev

From: Matti Bickel <mabi@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] FYI: dropping support for php4
Date: Fri, 09 Jul 2010 22:44:22
Message-Id: 4C37A633.7040602@gentoo.org
Yeah, we have dropped support for PHP-4 in the tree for ages, but in the
php4 overlay it still lives on.

This is just a reminder that php4 will be even more broken when the
recent patches will get applied. The php team does and will not support
installations running on the php4 overlay and will consider removing it
(likely end of july) so as to not encourage usage of php4.

Attachments

File name MIME type
signature.asc application/pgp-signature