Gentoo Archives: gentoo-dev

From: Torsten Veller <ml-en@××××××.net>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] EAPI-3 times and dates
Date: Fri, 22 Jan 2010 09:00:53
Message-Id: 20100122094627.TA4624b.tv@veller.net
EAPI-3 was approved by the council during their last meeting (2010-01-18).

Which portage versions do support it?
(I wasn't able to find it in the docs.)

When can we stabilize EAPI-3 ebuilds?
(I guess this is again a council decision?)

How long do we have to provide ebuilds for older EAPIs?
(We can drop them as long as users are able to upgrade to an EAPI-3
capable package-manager for at least one year from now/after
stabilisation?)


Is this worth to be documented if it isn't?

Replies

Subject Author
Re: [gentoo-dev] EAPI-3 times and dates Zac Medico <zmedico@g.o>
Re: [gentoo-dev] EAPI-3 times and dates Ciaran McCreesh <ciaran.mccreesh@××××××××××.com>
Re: [gentoo-dev] EAPI-3 times and dates "Petteri Räty" <betelgeuse@g.o>