Gentoo Archives: gentoo-dev

From: Ciaran McCreesh <ciaran.mccreesh@××××××××××.com>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] Re: Re: [gentoo-commits] gentoo-x86 commit in net-analyzer/wireshark: wireshark-1.6.2.ebuild ChangeLog wireshark-1.4.9.ebuild wireshark-1.4.7.ebuild wireshark-1.6.0_rc1.ebuild wireshark-1.4.4.ebuild wireshark-1.4.6-r1.ebuild
Date: Wed, 14 Sep 2011 05:32:42
Message-Id: 20110914061719.4966d281@googlemail.com
In Reply to: Re: [gentoo-dev] Re: Re: [gentoo-commits] gentoo-x86 commit in net-analyzer/wireshark: wireshark-1.6.2.ebuild ChangeLog wireshark-1.4.9.ebuild wireshark-1.4.7.ebuild wireshark-1.6.0_rc1.ebuild wireshark-1.4.4.ebuild wireshark-1.4.6-r1.ebuild by Mike Frysinger
On Tue, 13 Sep 2011 09:58:58 -0400
Mike Frysinger <vapier@g.o> wrote:
> > It would if the version on / is broken and you're reinstalling to > > try to fix it. > > a largely irrelevant edge case that cases little to no harm
But getting it right is easier than getting it wrong: just DEPEND block the entire package, not a version range. There's no excuse not to do it properly here. -- Ciaran McCreesh

Attachments

File name MIME type
signature.asc application/pgp-signature