Gentoo Archives: gentoo-dev

From: Tom von Schwerdtner <tvon@×××××.org>
To: gentoo-dev@××××××××××.org
Cc: tvon@×××××.org, gentoo-dev@g.o
Subject: [gentoo-dev] libdbi ebilds (revised)
Date: Sun, 23 Sep 2001 11:17:52
Message-Id: 1730.64.157.55.32.1001265388.squirrel@thinktank.mediafarm.ch
In Reply to: [gentoo-dev] libdbi ebuild by Tom von Schwerdtner
(I think I forgot to attach the ebuild last time...oh well)

I split it up into the main libs, the mysql plugin and the pgsql plugin. 
The DB-version dependancies are based on the current mysql and pgsql
versions in portage, but I dont know what the minimums really are (I suppose
it dosent matter anyways).

For the plugins, I asumed libdbi would be put in dev-libs/libdbi, so those
lines will need to be changed if it is put somewhere else.

I didnt test the postgres plugin because I dont have postgres installed, but
there were only a few lines to change so it should be fine.

-Tom

Attachments

File name MIME type
libdbi-0.6.2.ebuild application/octet-stream
libdbi-mysql-0.6.2.ebuild application/octet-stream
libdbi-pgsql-0.6.2.ebuild application/octet-stream