Gentoo Archives: gentoo-dev

From: Sergei Trofimovich <slyfox@g.o>
To: gentoo-dev@l.g.o
Cc: games@g.o
Subject: [gentoo-dev] [PATCH] games.eclass: allow EAPI=4
Date: Tue, 29 May 2012 18:56:10
Message-Id: 20120529220015.186ab1f1@sf.home
Nice to drop '|| die' and have REQUIRED_USE in games ebuilds

OK to push?

Thanks!

-- 

  Sergei

Attachments

File name MIME type
games.eclass.patch text/x-patch
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-dev] [PATCH] games.eclass: allow EAPI=4 hasufell <hasufell@g.o>
[gentoo-dev] Re: [PATCH] games.eclass: allow EAPI=4 Mike Frysinger <vapier@g.o>