Gentoo Archives: gentoo-dev

From: Mike Frysinger <vapier@g.o>
To: Gentoo Development <gentoo-dev@l.g.o>
Subject: [gentoo-dev] dropping support for <linux-2.6.16 on glibc systems
Date: Wed, 09 May 2012 17:47:45
Message-Id: 201205090947.08295.vapier@gentoo.org
our glibc versions long ago stopped working with linux-2.4 due to NPTL being 
required.  further, we've long set the min kernel version to 2.6.9 in the 
ebuild itself.  so bumping it to 2.6.16 isn't a stretch.

the driving force here is that glibc upstream is looking to set the min kernel 
version to 2.6.16.  if there's no real incentive for us to support anything 
older, then we'll follow suite.
-mike

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-dev] dropping support for <linux-2.6.16 on glibc systems Florian Philipp <lists@×××××××××××.net>