Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Brian Harring <ferringb@...>
From: Fabio Erculiani <lxnay@g.o>
Subject: Re: We need *you* for a USE="selinux" dependency
Date: Wed, 7 Dec 2011 14:52:58 +0100
On Mon, Dec 5, 2011 at 4:04 AM, Brian Harring <ferringb@...> wrote:
> [..]
>
> While it appears that way, it's not actually true; RDEPEND is what the
> pkg requires to be able to be usable, not what is required to merge
> it.
> [...]

Correct, I didn't want to be so picky on the explanation.

-- 
Fabio Erculiani


References:
We need *you* for a USE="selinux" dependency
-- Sven Vermeulen
Re: We need *you* for a USE="selinux" dependency
-- Fabio Erculiani
Re: We need *you* for a USE="selinux" dependency
-- Brian Harring
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: We need *you* for a USE="selinux" dependency
Next by thread:
Re: We need *you* for a USE="selinux" dependency
Previous by date:
Re: We need *you* for a USE="selinux" dependency
Next by date:
Adding a new selinux profile to default/linux/{amd64,x86}/10.0


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.