List Archive: gentoo-dev
Note: Due to technical difficulties, the Archives are currently not up to date.
provides an alternative service for most mailing lists.c.f. bug 424647
On 09/13/2011 06:29, Michał Górny wrote:
> On Tue, 13 Sep 2011 12:21:31 +0200
> Michał Górny <email@example.com> wrote:
>> +# @FUNCTION: has_iuse
> Ideas for a better name will be appreciated.
'in_iuse' or 'iuse_contains'?
if $(in_iuse foobar); do
if $(iuse_contains foobar); do
Thinking from just a general pronunciation perspective, though. Assuming
someone reads that as "If in eye-use..." or "If eye-use contains ...".
'has_iuse' Almost reads as "has issues ...", hence, "if has issues; then
($cake) && $(grief_counseling) ...".
"The past tempts us, the present confuses us, the future frightens us. And
our lives slip away, moment by moment, lost in that vast, terrible in-between."
--Emperor Turhan, Centauri Republic