Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-dev
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Gentoo Dev <gentoo-dev@g.o>
From: "Andreas K. Huettel" <dilfridge@g.o>
Subject: net-print/foomatic-filters-ppds
Date: Mon, 28 May 2012 20:57:07 +0200
Hi everyone, 

while I was looking at various printing bugs, I came across the package net-
print/foomatic-filters-ppds. It claims to provide the non-ps-printer ppd's for 
foomatic, but the last version is from 2008.

* foomatic-db (current) contains the same printers "unprocessed"
* there is no upstream tarball for foomatic-filters-ppds
* I cannot find any documentation how to update one from the other
* Debian only has a "metapackage" for foomatic-filters-ppds, which leads to an 
installation of foomatic-db and foomatic-db-engine (both current)

Does anyone of you know what is going on here?
* is foomatic-filters-ppds obsoleted by "foomatic-db and foomatic-db-engine"?
* or should we make an updated tarball? how?

Any advice would be enormously appreciated. 

Cheers, Andreas

-- 

Andreas K. Huettel
Gentoo Linux developer 
dilfridge@g.o
http://www.akhuettel.de/

Attachment:
signature.asc (This is a digitally signed message part.)
Navigation:
Lists: gentoo-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[PATCH eutils] Move remove_libtool_files() from autotools-utils for wider use.
Next by thread:
RFC: Enable FEATURES="userpriv usersandbox" by default?
Previous by date:
Re: rfc: OpenRC Networking Scripts
Next by date:
Re: dev-libs/libusbx:1 the default provider for virtual/libusb:1 (for ~arch)


Updated Jun 29, 2012

Summary: Archive of the gentoo-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.